« MS05-018が適用出来ない | Main | ナラタージュ »

November 17, 2005

MS04-018が適用出来ない

先ほどとは別なパソコンですが、WindowsUpdate(MicrosoftUpdate)で毎回KB823353(MS04-018)が未適用だと怒られます。何度やっても同じ。

Outlook Express系であり2002年に開発終了しているせいか適切なモジュールが見つかりません。
Outlook Express用を使うと WindowsXPでは無いと言われ、Outlook Express SP1用だとSP1では無いと言われてしまいます。これはOutlookそのものをバージョンアップするか消すかしかありません。

迷う事無く消しまして、無事WindowsUpdateで怒られる事は無くなりました。
さて、Outlookは普通にアプリケーションの追加と削除では消せないんですね。
その方法はググッてみるとすぐ見つかります。

っていうか、Microsoftさんお願いしますよ。
Windows2000用のモジュール必要とする人(PC)はいないのかな?。

|

« MS05-018が適用出来ない | Main | ナラタージュ »

Comments

Its like you read my mind! You seem to know so much about this, like you wrote the book in it or something. I think that you could do with some pics to drive the message home a little bit, but instead of that, this is fantastic blog. A great read. I will certainly be back.

Posted by: skincare for men | January 04, 2015 at 09:22 AM

Post a comment



(Not displayed with comment.)




TrackBack

TrackBack URL for this entry:
http://app.cocolog-nifty.com/t/trackback/80479/7162085

Listed below are links to weblogs that reference MS04-018が適用出来ない:

« MS05-018が適用出来ない | Main | ナラタージュ »